Jump to content

Perka

Members
  • Content count

    6
  • Joined

  • Last visited

About Perka

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi - there's stll no EXIF infon in AffinityPhoto 1.6. When I reinstall 1.5.2.69 the EXIF info shows up wihtout any problems. What kind of bug is it? The whole thing's driving me crazy. Regards
  2. Perka

    Exif issue in AP 1.6

    I've got the same problem /Perka
  3. Good evening and thank you for your effort to help me. I send you the paths and the RAW file. It worked just fine until I did the upgrade. Now I've unistalled, reinstalled and rebooted the system - but it still won't give me access to the EXIF info and that, sorry to say, goes for all my pictures. In Canon's DPP4 the EXIF shows up. I really don't understand what kind of bug we're talking about. Best regards /Perka AffinityPhoto Sökväg 2017-11-03.docx Sökväg till bilder 2017-11-03.docx IMG_4019.CR2
  4. After the latest update version (1.6) I just can't access the EXIF info. Anyone else got the same problem? Regards No EXIF DevelopPersona 2017-11-03.docx No EXIF in PhotoPersona 2017-11-03.docx
  5. Perka

    Lens Database missing

    Hi, Yesterday, november 2nd, I downloaded your latest update 1.6. The problem is that there's absolutely no EXIF information to be found in the program. In previous versions (1,5) that was no issue - everything worked. I've unistalled and reinstalled AffinityPhoto but still no EXIF shows up neither in Develop or Photo Persona it says n/a all over the place. Anyone else with this problem? All the best.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.