Jump to content

Izatrini

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Hi all. I have finally found the answer to the problem listed here. You have to first make sure that you have nothing selected or the blur tool does not work. Before dragging the curser over the area to blur, Click CTL D to deselect everything and then the blur will work
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.