Jump to content

theartden

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by theartden

  1. Thanks for your reply. The tab did not work for the top toolbar and context bar. Only for my side toolbars. Unfortunately, the Photo trick did not work for me either. This worked for me: Welcome to Affinity Forums :) Press and hold ctrl while launching the application then select Clear from the dialog that will open to reset the app to its defaults. Let me know if you still have trouble after resetting the application.
  2. Yesterday, as I was in mid design, my toolbar and context bar disappeared in Design (Photo is fine). I believe I may have hit the shortcut to hide it (my fingers were flying), but I'm not 100% on that. Either way, I can't get it back. I have even tried to change the shortcut, uninstall and reinstall, reset to factory defaults...nothing has worked. I've also tried to go into Customize, hoping to kick start it, but it acts like the toolbar isn't even there. I can see it (on the bottom), but nothing can be dragged to it. Help! I cannot work without that bar. #setinmyways
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.