Jump to content

MikeH99

Members
  • Content count

    6
  • Joined

  • Last visited

  1. @jorismak Apologies for late response! I had not considered your point "If you switch from Develop to Photo then back to Develop, you're not working on your RAW data when you switch back to Develop, you're working with the pixel data developed the first time." It seems logical. The White Balance also changes from 2000 - 25000 K to +/- 100%. BTW, the ACR WB has a range of 2000 - 50000 K. The only difference that I find is that my files do not show any change in gamma when going from Develop to Photo! It is not very satisfactory if one cannot evaluate an accurate histogram during initial editing - I shoot raw for that very purpose! Mike ps Thanks for your tip regarding the HaldCLUT pack.
  2. Hi Chris, Thanks for your response! Glad to know the solutions to two of my initial queries (compressed histogram and load times) are being worked and will eventually be resolved. Hopefully the film simulations will get added at some stage. Regards, Mike
  3. Any response to my query regarding excessively long raw loading times? Regards
  4. Hi Chris, Just wondering if you have any reply to my query regarding the excessively long loading time for Fuji raf files? I would like to know if this issue is a priority? To Rodyh, The fix you mentioned for the compressed histogram is the same, I think, as that outlined in my post. Regards, Mike
  5. Hi Chris, Thanks for your reply. I have found a workaround for the compressed histogram. I noticed that the correct histogram is displayed when going to the Photo tab and the correct histogram is retained when I return to the Develop tab. It's inconvenient but it's a workaround! See attached photos.The problem therefore seems to be AP's displaying of the raw data (in the Develop tab) rather than its interpretation of the raw data. Do you have a response regarding the slow loading times for raw raf files as outlined above? It takes about 25 secs to load a raw Fuji file to AP and about 10 secs for a cr2 raw file. Both files load from Bridge to ACR in about 2 secs. As you can imagine, this is very frustrating when dealing with a lot of raw files. Regards, Mike
  6. Hi, I recently purchased Affinity Photo with high expectations. I use a Fuji X-T1 and mostly shoot Raw. I have been extremely frustrated in that I am unable to open Fuji Raw files correctly no matter what I try! My system is 64bit WIn 7 Pro SP1, Xeon CPU 3.33GHZ 8 cores, 16GB Ram, nVidia Quadro 600 My problems are similar to this user: https://forum.affinity.serif.com/index.php?/topic/31402-fuji-raw-files-issues/?hl=fuji Opening raw files takes around 25 seconds - compared to 2 seconds in ACR. The histogram is compressed towards the left edge (shadows) but the picture seems to display ok. I have attached a screenshot from AP and ACR. As you can appreciate I use the histogram to guide me in the editing of my raw files and, not being able to do so, renders AP virtually useless. I have another few questions also: Will AP have automatic lens correction (for Fuji raw) in a future update? Will AP implement the Fuji film simulations? If the above histogram issue, lens corrections and film sims will be resolved in a not-too-distant update, I would be prepared to keep AP. If not, I would seek a refund. Can you advise if the issues are being addressed and when an update might be available? Regards, Mike
×