Jump to content

realrobtaylor

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by realrobtaylor

  1. Hi there. Just upgraded to Affinity Photo 1.7.0.367 and found that the crop tool doesn't work as it did in previous versions. I need to create an "actual size" image of a 600 x 600px section of a larger image at 300dpi. This is to help show online customers who are buying prints of the image the kind of detail and resolution they can expect in the real world. Say the original image is 3000 x 9000px. In v1.7, when I set the Absolute Size to 600 x 600px, I'm just presented with a square crop, the full width of the image. This isn't an absolute size crop of 600 x 600px - it's just a 600:600 ratio. It then crops the section and resizes it to 600 x 600px, regardless of the size of the area selected on the original image. So if I select an area less than 600 x 600px on the original image, it then scales it up and interpolates it. All this means there's no apparent difference between using Absolute Size and using those dimensions as a crop ratio. As a result, I can no longer show the detail or quality of prints with any accuracy at all. Please can we have Absolute Size back? Thanks. Rob
  2. Following a recent update to 1.5.3.69 running on Windows 10, Affinity Designer has taken to locking up (often) and crashing (occasionally). I've not yet spotted any pattern as to when this occurs, or under what conditions. When it locks up, Windows doesn't flag it up as having stopped responding. However, it does not respond to any clicks or keyboard commands. I have discovered that it can be "revived" by selecting Close All Windows after right clicking the icon on the Windows 10 toolbar. It proceeds to close the program and, if something is not saved, it asks me if I want to save changes, discard changes or cancel the close. Selecting "cancel" allows me to continue with my work. If everything is saved, the program dutifully closes and must be restarted. When crashing, AD usually gives me a crash report. But not always. Which is what prompted me to write this. I think I still have the previous version in my downloads folder, so I will try to roll back to hat version until this is fixed. (The previous version worked perfectly.)
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.