Jump to content

teodor

Members
  • Content count

    2
  • Joined

  • Last visited

  1. Hi, I'm using Affinity (both Designer and Photo) while working on a network drive and I've come across the following problem: the server disconnects every once in a while. When it happens, Affinity doesn't really seem to care (no warnings whatsoever), at least not until I try to save the file. Only then I get the attached popup ("Save failed because acces to the file was lost.") and the document closes, even when the server/network drive has been reconnected. It allows me to recover the autosave when I reopen the file, however, since I'm used to hitting cmd+S right after I make some important changes, these are often lost. I think one of these solutions could help – either check if the drive was reconnected / remind to reconnect (that would be perfect), or make an additional autosave before closing the file, or at least give some warning when the connection is lost, not upon attempt to save. Thanks in advance!
  2. Hi, I found a simillar issue when working in milimeters – even though the whole document is setup in mm and the artboards are exporting pdfs, they are still dimensioned in px in the export persona. This results in misalignments and slight differences in size in exported files. All the coordinates and dimensions where set to full mm, but obviously, when I changed the document preferences to px they are messy. Is there a way to correctly batch export artboards without switching to px? Best, Teodor
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.