Jump to content

paologrinza

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Hi there, I recently bought Affinity Photo and I'm trying to understand how it performs in my workflow as a substitute of Ps. Apparently there's a strange behaviour in the luminosity shift adjustment when you choose a single color and not the master option. I attached a few screenshots to illustrate the problem: 1) affinity_before_correction.png shows the image when opened with AP (I used a .psd file); 2) affinity_w_correction.png shows the image when a slight luminosity shift of -10% is applied to the yellow color, the problem I'm referring to is the appearance of those grey "artifacts"; 3) ps_w_similar_correction.png shows the image when a "similar" correction is applied in Ps, I say similar because I don't know if the corrections in the two programs are comparable in magnitude. Consider that such a problem never shows up in Ps even with huge corrections in the same channel. As a final remark let me say that I tried different images from different cameras and in different channels finding always the same pattern (even with positive luminosity shifts). Is there a real issue here? Am I doing something wrong? Thanks a lot for your answer, Paolo P.S.: let me say that in all other aspects I tried, the program works very well. Good job!
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.