Jump to content

Nathalia

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. Hmm, new direction to sail, thank you Jowday. I'm already seeing the article, thank you!
  2. Removing the "VG248 Rtings calibration" solved the issue ^.^ Thanks for those links v_kyr, I'm already searching for another profile.
  3. Hi! I'm on windows10 64bit, my main monitor is an Asus VG248QE 1920x1080 144Hz, on windows I'm using a color profile which I did get from internet, I added three photos of the windows's color management showing the current setting. My second monitor is a LG FULL HD 1920x1080, with no profile on it.
  4. I'm new to Affinity Photo|Designer and also new into the community, so Hiiii everyone! nice to meet you all! ahahahah My little problem is this: my color picker (in both designer and photo) only give-me Blue-ish colors to pick, the images attached shows how it look like. What I did so far: around 2 hours of google search, changed options, uninstalled both Designer and Photo and reinstalled them. Any photo I open stay in this blueish, my color palette only show tons of blue/pick. Guys, please help, I dunno what more I can do to fix this...
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.