Jump to content

Camry

New Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Hey Bruce, I really appreciate the fast response and just as expected a very easy solution to my problem. Thanks for sharing your experience, and please forgive me for being naive to such an easy fix. Just got so use to doing it the way I originally was doing it, but your suggested method works like a charm maybe someone with this problem wont have to go through what I did because of this post.
  2. HELLO, I'M CAM AND I'VE BEEN WORKING WITH AFFINITY PHOTO FOR A LITTLE WHILE NOW. I HAVE NOT HAD THIS ISSUE TILL RECENTLY, HONESTLY I'M NOT SURE WHY. BUT WHEN I FIRST USED THE SOFTWARE I WOULD DRAG AN IMAGE TO LAYER BEHIND THE BACKGROUND. BASICALLY REPEATING THE SAME TECHNIQUE TO GET THE BACK BACKGROUND BUT OBVIOUSLY THE APP TITLES IT AS "IMAGE" BECAUSE WE ALREADY HAVE A BACKGROUND. SIMPLE STUFF, BUT FOR SOME REASON MY IMAGE LAYER IS SHOWING THE PICTURE I HAVE DRAGGED OUT OF MY FILES IN THE BOTTOM RIGHT LAYERS AREA... YET WHEN I CLICK THE CHECK ON MY BACKGROUND TO SEE THE NEW IMAGE WITH OUT THE BACKGROUND IT SHOWS A BLANK PIXEL LAYER.... WHICH DID NOT HAPPEN BEFORE. SOME PLEASE HELP IM SURE ITS AN EASY FIX BUT RIGHT NOW I CANT SEEM TO FIGURE IT OUT. THANKS
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.