Jump to content

Ofesad

New Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Hi there! Ofesad here from Argentina. I have been using Affinity Photo for a couple of years now and I was quite happy with it. However with recent newer versions I feel it more... "fragile" and unstable when working with large files. I do a lot of photo restoration and archiving, wich means I have lots of 600dpi+ scans with huge resolutions and file sizes over 1Gb. Recently I was working in a photo for a client and I encoutered some issues with Affinity photo (I will do another post about others issues). I was trying to apply the noise reduction filter to the image, a 27607 x 10544 pixels 600dpi TIFF / 1.63Gb (compressed) scan, the menu appears, click apply, wait and the program will just close itself. No error, nothing. I reinstalled Affinity Photo and tryed again, same result. Also, when working with uncompressed TIFF the software became even slower. Anyone had similar problems? Solutions? I recently upgraded my pc's graphics card and processor, my new pc is: AMD Ryzen 3700 16gb DDR4 3200mhz Nvidia RTX 2060 Super Wacom Intuos Medium Pro BenQ PD2700Q Monitor
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.