Jump to content

Sagan

New Members
  • Content Count

    2
  • Joined

  • Last visited

  1. Hi, yes that group was invisible because it was an earlier draft I wanted out of the way. You can see in the original post that I have an entire visible group I was working on that had disappeared, so the invisible group is not relevant to the question at hand. What you're showing here is the exact actions I took -- just made a little square with the Artboard Tool. Except when I undid the action, the "Artboard Layer" disappeared, but nothing else changed. So, it was stuck in that state with no Artboard Layer and no way to change anything, even if I went back 20+ steps. Nothing I did put the canvas back to normal. Apologies if this happens to anyone else who finds this question looking for an answer. I ended up just deleting the whole project. One single click is not worth 2 hours of pulling my hair out and crying and scouring the internet, and it's ridiculous that I would even have to do that much in the first place. Luckily this was just a quick little illustration, but what if this had been a much bigger time intensive project or I was on a deadline? I'm not a novice by any means, and I'm not at all happy with this software.
  2. Hi. I'll cut to the chase here because I'm just about in tears over what seems like a very dumb problem. I was working on a vector design (a simple candy heart) and trying to get a feel for the tools. This is my first time with Designer (trying out the trial version), but I've been using similar programs for decades. I accidentally used the Artboard Tool. When everything disappeared, I undid the action. Except nothing was undid. The Artboard is gone, but I cannot see any of my objects, despite them being visible on the layers menu. No matter how far I go back on the history menu, none of my objects reappear, and if I try to select anything it shows "0 objects". This is no "Artboard" on my layers. This was within the first ~10 mins of using this program, and I have spent the better part of the last hour searching the forums trying to undo this one simple click, to no avail. When I try to view the full image at 100%, it's suddenly almost non-existent. I'll include my view mode panel as well.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.