Jump to content

jimiknits

Members
  • Content count

    5
  • Joined

  • Last visited

  1. jimiknits

    Truetype Fonts - no BOLD option

    Ooo...! Now we’re cooking! I was wondering if Publisher had the ability to assign shortcuts. I will explore this, thanks a lot!
  2. jimiknits

    Truetype Fonts - no BOLD option

    Thanks guys! I just wish I had time to dedicate efforts to this, but I'm too busy trying to get a document out the door! But I will come back and properly fix this issue. In the meantime, I'm looking at different fonts in my library as an alternative. Cheers! Have a great weekend!
  3. jimiknits

    Truetype Fonts - no BOLD option

    Sadly no. Doing Command B does not work with any of the font styles. I agree, I may have to go back to the font author. Thanks for your help.
  4. jimiknits

    Truetype Fonts - no BOLD option

    Thanks @walt.farrell and @MikeW The entire font collection is installed and the bold variation of this font is available via the font drop menu. But as you can imagine, the absolute f*ing tedium of doing that every time a word needs to be emboldened (which is a common element in knitting patterns btw) fills me with dread! Ugh! Without the basic ability to do Command B or check the 'B' style in the gallery, it will cause a tremendous slow down in work flow. I may have to go back to using MS Word! Should I uninstall the TrueType font and install the OTF instead?
  5. I'm using the Font called Condell Bio by Letritas (purchased from MyFonts.com) - this is the Truetype version. I have been using it successfully in MS Word. However, in Publisher, the simple task of changing any typeface from regular to BOLD (using Command B) or even selecting the Bold characteristic in the gallery is not functioning. I can get get italics and underscore but not bold.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.