Jump to content

alechp

New Members
  • Content count

    2
  • Joined

  • Last visited

  1. @firstdefence Great quicklook tip! Thanks Changing the document setup did the trick. My problem is solved (!), but I'm still confused. Follow up questions 1. Why would some of my PNG slices be transparent (eg. the full / mascot logo) and some have white backgrounds (eg. the partial / pictorial logo)? 2. How do I specify a background color that doesn't appear in slices without manually toggling Document Setup before each export?
  2. macOS Mojave 10.14.6 Affinity Designer 1.7.3 --- First, here's how these exported PNGs render in the wild: These photos are exported from the *same* artboard: In case the screenshot of the first export doesn't have you convinced, here's the artboard fill & stroke: (note the fill & stroke, top left) Yes, the slice export options are the exact same: (also notice how you can see in the slice preview that Color Horizontal is transparent but the avatar_color_why_no_transparent clearly has a white background) I feel like this should be stupid-simple. What am I missing? Also here's an example of these files out of preview/affinity designer so it's evident that one's transparent and one has a white background:
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.