Jump to content

phoenix710

Members
  • Content count

    7
  • Joined

  • Last visited

1 Follower

About phoenix710

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The scaling issue was never a part of whatever affected my system. However, I am happy to say that #238 installed without issue and is functional. I noticed a few small anomalies, but then this version had the disclaimer, so not a problem. Thanks much, I'm back on air... Dave
  2. It's been close to two weeks since I began this thread. I just downloaded 227 (again); since the build number is the same I didn't really expect it to install. It didn't. What's the status of this issue? From the look of this thread (and the one referenced), lot's of users have experienced the same problem. Dave
  3. As a test, I tried running Glary Utilities (a tool I've had for about 4 years). It is a very solid set of tools, including an Uninstallation Manager. When I ran it, it found no remnants of the uninstall I did on the version of Publish before 227 (which would imply that the previous version was removed as expected). So, I'm out of ideas for the moment.
  4. Pauls: Thanks much for the link. I was neck deep in another project so only just tried it. Bad news: it didn't event get as far as 227; nothing even showed up in the Task Manager when launched. Here is the error from the app event log: Faulting application name: SetupUI.exe, version: 1.7.0.221, time stamp: 0x5c408afa Faulting module name: KERNELBASE.dll, version: 10.0.17134.556, time stamp: 0xadca2670 Exception code: 0xc000041d Fault offset: 0x001118a2 Faulting process id: 0x46b8 Faulting application start time: 0x01d4b9921295ff60 Faulting application path: C:\Users\ddozi\AppData\Local\Temp\AffinitySetup\4e779a5f-2585-11e9-aab7-605718fbcac1\SetupUI.exe Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll Report Id: 50f988ac-8492-44a6-bca2-c859c49c4fbf Faulting package full name: Faulting package-relative application ID:
  5. I've not been able to even get to any previous version for download. I'd try that but it doesn't appear to be possible.
  6. Not using any scaling. I do have a second monitor attached (also not scaled).
  7. I tried installing the latest beta; it won't even install. (Windows 10, fully up-to-date) The Task Manager shows a pair of processes which start when the installed EXE is launched: Affinity Publisher Beta Setup 32-bit and Affinity Installer 32-bit. Within about three seconds both processes disappear. To troubleshoot, I've: 1. Uninstalled the previous beta. 2. Restarted the system. 3. Run as admin. Nothing has worked. Is it significant that the installer indicates 32-bit? My system is 64-bit. Dave EDIT: I found several instances of this in the system event log at the times I attempted the install: DistributedCOM, 10016, ErrorThe machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID {9BA05972-F6A8-11CF-A442-00A0C90A8F39} and APPID {9BA05972-F6A8-11CF-A442-00A0C90A8F39} to the user SARDIUS\xxxxx SID (S-1-5-21-3608269916-403154110-3518664563-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool. And there is this corresponding application event log entry: Application Error, 1000, Error Faulting application name: SetupUI.exe, version: 1.7.0.227, time stamp: 0x5c487697 Faulting module name: KERNELBASE.dll, version: 10.0.17134.556, time stamp: 0xadca2670 Exception code: 0xc000041d Fault offset: 0x001118a2 Faulting process id: 0x268c Faulting application start time: 0x01d4b88083d0a651 Faulting application path: C:\Users\xxxxx\AppData\Local\Temp\AffinitySetup\c0739229-2473-11e9-aab7-605718fbcac1\SetupUI.exe Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll Report Id: ccac13d2-8872-4aca-a88c-d3f3d889cb33 Faulting package full name: Faulting package-relative application ID: I hope these help.
×