Jump to content

Alex Niva

New Members
  • Content count

    2
  • Joined

  • Last visited

Everything posted by Alex Niva

  1. I've installed the beta and the issue is not present, and in fact the metal compute acceleration is enabled by default. Thanks!
  2. Affinity Photo version 1.6.11 Running macOS Mojave version 10.14.2 on a 15-inch 2017 MacBook Pro, Graphics Radeon Pro 560 4096 MB / Intel HD Graphics 630 1536 MB After enabling metal compute acceleration in AfPhoto's options the program was no longer able to launch and the following error was printed repeatedly in the Console app: From /Applications/Affinity Photo.app/Contents/MacOS/Affinity Photo (/Applications/Affinity Photo.app/Contents/Frameworks/liblibraster.dylib) I've attached the metal_integer_math file that is referenced in the error. Solutions attempted without success: Computer restart. Loading application from backup. Re-downloading the application. I discovered that the program would became responsive for a couple of seconds after very long intervals and I was eventually able to disable the metal compute acceleration option during one of these brief moments of responsiveness. The program had to be force-quit but functioned as normal when relaunched. I am hesitant to try to recreate this problem as the solution was a bit iffy. metal_integer_math
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.