Jump to content

Search the Community

Showing results for tags 'very slow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello my Affinity Designer 1.7.0.367 runs very very slow. The reaction after every mouse click takes several seconds. I can not work with it anymore. I use Windows 10 - 64 on a core i7 3770k with 16 GB ram and ssd / Radeon RX Vega 56 / UHD monitor with 115% scale. After starting Designer, the splash-screen don't closes automaticly. The cpu-usage in the taskmanager goes up. A reinstallation had no effect. On the system I use Photo and Publisher (beta) - both on 1.7.x on HDD - Photo und Publisher .Both run at the usual speed - both very fast! I notice that in %appdata%/.../Affinity/ are directorys for "Common", "Photo" and "Publilsher" - but not for "Designer". Do you have any idea what I could do? BG ArWi
×