Jump to content

Search the Community

Showing results for tags 'snapheal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Major frustration. I've been over the tutorial for Nik plugins many times (installing nik will need a separate thread) and it looks like I've connected SnapHeal Pro, Intensify CK, and Luminar 2018 correctly. However, when I call them up, I get the "Plugin started" popup but nothing happens. Eventually I need to force quit AP move on with my work. I think the documentation about regarding specific plugins really needs to be created and easily found. Mac El Capitan
×