Jump to content

Search the Community

Showing results for tags 'selection brush snap to edges'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi All, I am hoping I am not just an idiot and missing something entirely simple. When I use the "Selection Brush", Windows, Photo 1.6.4.104 It does not select what I tell it to select and in NO WAY snaps to edges. On screenshot attached I have used the selection brush by dragging around the model, but as you can see all it generally does is select exactly what I went over. I have tried to modify brush size. Using faster / slower brush strokes. Limiting strokes to just her skin tone. And finally, used similar images that are less blurry. Nothing seems to get the selection brush working. What am I doing wrong here?
×