Jump to content

Search the Community

Showing results for tags 'poor image quality'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I have been having problems with RAW photos becoming very pixelated after I push the "develop" button and move into the "photo persona". My photos look good while I am editing them in the develop persona, but as soon as I develop them, the image quality changes for the worst. I also experimented with not doing any edits at all when first opening a RAW image and just pushing "develop" and still got a pixelated photo when Affinity reloaded into Photo Persona. I checked what the pixels were in "change image size" under document and noticed that the images were only coming out at 96 pixels. Trying to resize to 300 pixels while in photo persona did not improve the photos. I did not see any edit options in "Develop Persona" for choosing image size or pixel quality. Im guessing there must be something I can do in Develop P to keep the quality of my photos? I am getting much better end results by just shooting in high quality JPEG and not going through the develop persona, through I know this shouldnt be the case- my RAW images look good when I first open them or when i open them on Preview. Help?
×