Jump to content

Search the Community

Showing results for tags 'need to download program again'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. In normal operation, there are two menu bars at the top of the Affinity Photo window. Suddenly, in the middle of an edit session, the lower of the two -- the one with the "execute" button and such things as the size of the clone stamp -- disappeared. I have tried rebooting Affinity Photo and even the Mac, looked for a button in the top menu that would turn this lower menu bar on. I have not found such a button and rebooting doesn't correct the problem. I suspect that a random program error got introduced that can only be repaired by reloading the original program, but if there is a button that would do the job, please inform me. The screen image of what menu bars I have is shown below. Please advise on how to get back to normal operation.
×