Jump to content

Search the Community

Showing results for tags 'loss of sharpness'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi everyone, I've recently switched to Affinity Photo and am globally very happy with the program. However, I'm noticing something strange: The effect of a Live Filter sharpening layer (any of the three: clarity, UMF, high pass) seems to be dampened when I merge the layer down or flatten the image. The effect isn't completely lost, its just reduced, but visibly so. This isn't a jpeg compression thing, because the reduction is visible there in Affinity Photo, before any exporting or saving. I'm on a Windows 10 system, if for some reason that should be important. I've tried putting the sharpening filter immediately above the pixel layer, putting it at the very top, merging each layer as a separate step, just exporting without flattening... Am I doing something wrong? Has anyone else observed this? And if so, is there a workaround for it? Thanks to all in advance!
×