Jump to content

Search the Community

Showing results for tags 'layer edges'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. When exporting and scaling down an image (in one step) the edges of the single layers are rendered as 1px white lines. This occurs on the vertical edges of the layers and only when using the export persona with scaling (down). These white lines will appear regardless of the interpolation method (bilinear, lanczos) and are not visible while editing in the UI (any zoom). The lines do not appear in 1:1exports and/or with no interpolation at all (nearest neighbour…). The background color of the layers and the background layer are identical rgb(245,245,245), the layers are cut out with antialiasing unchecked and are checked for subpixel-positions, which they initially had (and I expected to be the cause, but apparently they weren't). I also tried: – re-cutting the edges a second time with no atialiasing (which is somewhat pointless due to the downscaling step on export) – nudging the layers a bit via the arrow keys to refresh the transform-panel's readout (subpixel angst) – using all the other interpolation methods – changing the size of the original (which gave me the same weird white edges, see "scaled-down-source-image-w-white-edges.jpg" The attached ui screenshot is zoomed out to show a similar size (thus a little blurry), the original file is ~3200x1670px. Sorry for the very light background, but this is real client work and almost went through without being noticed. The transparency demos are screenshots with hidden background. Mac OS 10.14.6, Affinity Photo 1.7.1, non-Retina 27" iMac 2013, 16 Gig RAM
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.