Jump to content

Search the Community

Showing results for tags 'lagg'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey, Just wanted to give a heads up that on my machine, all the tolerance sliders (opacity, HSL, etc.) all have a major delay (minus the layers panel sliders). They also aren't very sensitive and even "jumping" when when trying to make delicate shifts in value. They have no issue when clicking on a particular section of the slider, which is sometimes what I have to resort to. It's pretty troublesome when you have to make very slight variations. Let me know if you need any info. Thanks! Windows 7 (64) AMD Phenom II X4 925 2.8GHZ 8 GB Ram NVIDIA GeForce GT 720 Monoprice MP-22 Display Tablet
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.