Jump to content

Search the Community

Showing results for tags 'ids'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I name all of my layers and groups in my SVG file. It is crucial the IDs export correctly so I can target them with ease in CSS and Javascript. The recent update just messed up how they export. Normally name of layer: dismiss-popup as typed (see attachment) Would appear as such on export in SVG code: <g id="dismiss-popup"><rect x="-36.697" /* rest of SVG code */ After update, it does this: <g id="dismiss.-popup"><rect x="-36.697" /* rest of SVG code */ What is with the period?! Now I have to go through and edit the IDs or CSS/JS code every time I modify my SVG interactive and export it. I guess I could just accept the periods, but I would like to know why it is doing it. Is this a bug or my machine? Why was this done? Thanks
×