Jump to content

Search the Community

Showing results for tags 'colour swatch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I created a image paint brush that is basically the text of the watermark I want to use on my images when I upload them online and I can't figure out how to change the colour. It seems like it is always in the colour black no matter what colour I have selected. It also doesn't seem to work... as in it's freezing constantly. I haven't been able to get one photo finished and all I'm doing is adding the watermark/ paint brush to it... no other editing is being done.
  2. When I select a colour that is 5% and I go to add it to the Swatches Palette, it creates a swatch named "unnamed" and it has a fill of none. For example, if I have a fill that is only 5% Cyan and I want to save that colour as a swatch on the Swatches palette, I select the colour and then right click or command click and "add/swatches/from both" it should appear in the Swatches palette as C:5,M:0,Y:0,K:0 but it shows up as "unnamed" and it has a fill of none. I'm using the latest beta. Other colours didn't cause me any problems but for some reason 5% did.
×