Jump to content

Search the Community

Showing results for tags 'calibrated'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey After spending my entire morning trying to get the affinity apps to work on my macs I found out that using .icc profiles in system settings which were produced by dispcalGUI crashes both affinity apps instantly on startup! Switching to the default uncalibrated system profile everything works but of course this is not a solution. This happens with both my macs, macbook pro (early 2008, 4gb, ssd), mac mini (mid 2011, 16gb, ssd, 2 cinema displays) os is 10.10.5 on both, fresh installs btw, calibrated with spyder2 colorimeter using dispcalGUI. I attached one cinema display icc. Using this on your own system will of course result in shifted colors, but the crashing issue can hopefully be traced to it's roots. Selecting this as a system default profile in os x display settings will get the crashing-party started with AP and AD, but as soon as you select the os default all will be well again. Phase one's capture one Pro has no problem while using the same profile. I have nothing else to test against anymore, since I just ditched Adobe Ps and Ai... I need help with this issue badly. I need AP working asap. All the best, Peter display1-32714cdd2cbaa65740cc7d4a58de20b9.icc.zip
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.