Jump to content

Search the Community

Showing results for tags 'afp-2725'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I realize that so much can go wrong with a PSD export from Affinity. I'm on a Windows platform and I've brough in a layered PSD into Affinity and saved it back out with the 'preferred editable' setting. The original PSD is RGBA/8 Adobe RGB (1998). I can load this file into Fusion Studio (with its PSD Import function) without any problems. If I export this PSD document out of Affinity as a PSD I can open it again in Affinity and it seems to be the same (RGBA/8 Adobe RGB(1998)) but its file size is much smaller and Fusion Studio sees only black layers when it tries to open the PSD created by Affinity Photo. My thought is that there is something wrong with the way Affinity Photo creates PSD files but I really can't figure out what could be wrong (and I no longer have Photoshop to test with). Anyone have any suggestions? The original PSD opens just fine in Fusion Studio.
  2. Hello I made these psd files real quick to highlight the problem I am having I don't know if its an affinity bug or a blackmagic bug but didn't know where else to post it case 1 mountainforfusion.psd this one works in fusion 9 and davinci resolve 16 studio versions does not work in fusion 16 studio fusion studio 16 is the stand alone version case 2 STARSFOR_FUSION.psd this one has groups in it fusion 9 and studio 16 it shows up as black and in davicni resolve 16 it shows up as white only, no colors remove the groups same thing with fusion 9 and fusion 16 studio shows up in black, but does work in davinci resolve 16 STARSFOR_FUSIOn-nogroups.psd
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.