Jump to content

Search the Community

Showing results for tags 'afp-1978'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. If I'm editing a mask with a brush, then I would expect the blend modes to work like they do when I'm normally painting a layer. Examples include: Brush with White Color and Overlay Blend Mode should help fill in white parts of the mask, without revealing/coloring parts that are already black. Brush with Black Color and Overlay Blend Mode should help fill in black parts of the mask, without hiding/coloring parts that are already white. Works best with a low flow For clarity, these do what I expect if I just paint with black and white on a normal pixel layer. But none of the blend modes do anything when painting on a mask.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.