Jump to content

Search the Community

Showing results for tags 'afd-2959'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Jean-Marc Dressler

    Unnecessary clipPath added to SVG export

    I need to export icons in an svg dialect which is compatible with Qt SVG plugin which means I don't want any clipPath in the generated svg format. Most of the time the SVG export works perfectly and my SVG icons are Qt compatible, but I came across one icon for which the export would always add the dreaded clipPath. I tried redoing the icon from scratch with the same result. Only one thing would solve the problem: relocating the icon elsewhere. It seems the export problem is related to the precise icon location. I have attached the file with the export issue as well as the good and bad export which can be generated from it (the same icon at two different locations). ExportBug.afdesign GoodExport.svg BuggedExport.svg
×