Jump to content

Search the Community

Showing results for tags 'afd-2827'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi Affinity Forum! I'm facing a strange issue when trying to open an svg file in Designer On the right it is the view in Chrome browser - left when open in affinity. Anybody out there who can explain this? File attached for testing: Using WIN10 Desktop / Latest AD (1.8.5.703) ITunes_Store_logo.svg
  2. Hi! Strange thing is happening when I open one of the svg files. AD shows completely different colors compared to Chrome/Mac preview. What am I doing wrong?.. Svg file: https://www.dropbox.com/s/alo2vtoxcqkk6sg/image_10_12.svg?dl=0 As it's rendered by Chrome Opened in AD:
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.