Jump to content

Search the Community

Showing results for tags 'adi-190'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. This happened to me after trying affinity designer ipad for one week with no problem, suddenly the export won't work. when i try to export artboard(s), it opened the Files App but it looks like Files App got wrong command, no "ok" button (see video). now I'm stuck with export button (in dropdown menu, nit from slice) and it's so annoying because i have to export multiple artboard one by one. i tried reinstalling the Files app but it doesn't get normal, haven't tried reinstalling the affinity designer app. please help. 9A7525E6-43A2-4B66-A202-C8D4E58F49DF.MP4
  2. When in the slice persona, you can go through the process of selecting a folder. However, when you select a folder and export there is nothing in the folder and it does not export anywhere. Can export one at a time through the main menu.
×