Jump to content

Search the Community

Showing results for tags 'Trebuchet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I am posting here because I am facing an issue which I do not understand at all... I have a bunch of files created with Inkscape, which use Trebuchet MS font. And when I try to import one of them (or directly open) in Affinity Designer, it fails to load the font "TrebuchetMS" (without the space), and replaces all font with a default one, which I definitely do not want... I had the same issue with Illustrator a while ago, and I really don't understand. If I open the SVG file in a text editor, the Trebuchet MS font is well defined and written, and I cannot find the "TrebuchetMS" chain anywhere... I have attached a very basic example of file which opens properly in Inkscape, and not in AD... Does anyone have an idea of what's happening and any solution to propose?? Thanks a lot! David dessin_inkscape.svg
×