Jump to content

Search the Community

Showing results for tags 'AFD-1093'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have some stock AI files that I purchased from a stock library and when I open them in Affinity Designer, all the colour shift from what I'm wanting them to be. I can't figure out how to shift them back! When the files are opened, I get a message popping up saying a profile has been applied to the unprofiled document. It applies US Web Coated SWOP v2. Is there a way to change what profile is applied by default? What am I supposed to be doing? I have been to the document setup panel and tried both assigning a profile, and also converting to a profile, but the colours always remain the same and don't match the colours of the same file when opened in any other applications. Here is the same file opened in Designer and Photoshop. This is a drastic colour shift that I can't understand.
×