Jump to content

Search the Community

Showing results for tags 'AFD-1009'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello... So I've been encountering inconsistent export behavior that doesn't seem to have any rhyme or reason to it and it gets SOO friggin frustrating to never know from one instant to the next how Affinity Designer is going to decide to behave - it's incredibly disruptive to my workflow especially since it seems to change every time. Have seen this for at least a couple releases now. Currently on 1.4.1 as updated from the MAS. What I'm experiencing: When I have an artboard selected within a document with multiple artboards and I go to File > Export..., sometimes the export mechanism will automatically choose for the "Area" dropdown that specific artboard only which is (for me anyway) the expected behavior. But sometimes (and I've not been able to figure out a pattern to it) it pre-selects the "Whole Document". In fact, funny enough, as I was writing this, in order to check the steps I took, it went from choosing the whole document the first time to choosing only the artboard I had selected the second time after saying "cancel". ALSO and MOST FRUSTRATING OF ALL the dimensions in the export popup mechanism can never seem to get it right anymore. Used to work just fine until a couple releases ago. At the moment, for example, I have an artboard selected with dimensions of 708pt x 354pt and DPI of 144, but when I go to export it (doesn't matter what format), the export popup shows 1417px x 708px instead of the expected 1416px x 708px. Worse still, if I change one of those dimensions with the aspect ratio locked, it doesn't get the other dimension right. Using the current example, I just changed the short side to 354px (which should yield a change of the long side to 708px) and AD changed the long side to 448px!!! WTF?!?! I changed the long side to 708px and AD made the short side 559px instead of the expected 354px. I'm attaching screenshots so you don't think I'm losing my mind (even though lately, AD has been making me lose it). Messed up thing is, just like the inconsistency with whether AD chooses the individual artboard or the whole document, there is similar inconsistency with the way it chooses to respect aspect ratio - sometimes it works exactly as expected BUT I never know when that's going to happen and it works correctly much less frequently than it doesn't.
  2. Hello, i got the problem that all artboards are correct aligned pixel based, but the export sizes are allmost 1px off to the values displayed. I created a demo file here with a small amount of artboard. I got many more in the real file. I think this is a bug. If you need a bigger file please tell me. All artboards are 815px x 1110px. Thanks for any hint what's wrong with it. Cheers, Torsten PS: I use Affinity Designer 1.4.1 from App Store - no beta currently. demothings3.afdesign
×