Jump to content

Search the Community

Showing results for tags '100 '.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey everyone! I am not positive if this is a bug or not. Most of the time, jpg compression works alright, but sometimes, preserving colors will be a huge issue. Even when using 100% quality, some images will suffer from an extreme color loss. Is there a way to avoid this while still compressing the image? Are there some weird things going on with the color profile? Or is this to be expected? [EDIT: Alright, this is a bug of some sort. If I take a look at the images here in my browser, this issue isn't present. The colors look fine. However, when I download the images and look at the .jpg files (using space bar in Finder or Preview.app), the color loss is present. Also, I was able to resolve this issue for some files. I don't know the exact workflow for doing so, but it involved copying the image data into an empty file. Is this an issue of file corruption?] Best wishes, Shu
×