Jump to content

Search the Community

Showing results for tags '1.6.0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I'm on macOS High Sierra 10.13.1. I have an early 2013 15-inch Retina Macbook Pro connected to a Intuos Pro small tablet. I use the brush tool in Affinity Designer to doodle simple drawings for animated videos. I've seen serious lag in the Brush tool performance since upgrading to the 1.6.0 version. I pick up the brush tool, try to draw something with my Wacom pen and there is a 1-2 second lag before the brush hits the screen. This sounds like a small thing but when you're drawing 100-200 images for a video, it quickly becomes very annoying. Basically, I need to start every drawing 3-5 times before I the brush "lands" the right way on the screen. I don't have this issue with using the latest version of Illustrator. How do I optimize the performance for my system/use case? Any ideas? Thanks in advance.
  2. Hi, when creating a new HSL layer (Photo 1.6.0 for Windows) you can choose from the drop down listbox red, blue, yellow, zyan, magenta and green. The slider for the saturation shift is allways red. It should be red, blue, yellow, ... depending on the choosen color it the drop down. Robert
×