Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'table flow characters'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 1 result

  1. AF Pub v1.7.0.283 Mac OS X 10.13.6 I'm trying to create a new table: Turn on Text>Show Special Characters Click the Table tool to insert a new table. Draw the Table on the page. The special characters for the cells of the table are not where they should be. See the screen capture below. As you can see there are no special characters in the first two rows and a row of special characters shows up under the table. The Text Style box shows that there are two text styles applied to the table text: Text Box+REB-RuleEndOfBlock. The RuleEndOfBlock style is used to put a ruled line at the end of the section as a visual queue that the reader is at the end of that part. Table Body + REB-RuleEndBlock + Align paragraph: Left; Align to baseline grid: On; Left indent: 1 in; Right indent: 0.1 in; First line indent: 1 in; Paragraph decorations: off I detached the table paragraphs from the text styles, then reapplied the Table Body text style. When I applied the Body text style to the text paragraph above the table, the table text style changes to become Table Body + Body. The text style now shows: Table Body + Font size: 11.3 pt; Default tab stops: 0.944 in; TabStop: 0.944 in; TabStop: 1.889 in; TabStop: 2.833 in; TabStop: 3.777 in; TabStop: 4.722 in; TabStop: Right 5.666 in The second image is what I see when I try to enter text in Row 1. Also note that the column letter cells are not lining up with the body columns. Even if I detach the text styles, the text is misaligned with the table. I attached the sample file that I'm working on. IM Document Template.afpub
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.