Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'affinity v2.2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 1 result

  1. Tech specs: System: Windows 11 Pro (22H2) Memory: 32GB DDR4 Hello gamers, yesterday I got prompted about an update when opening Designer 2, so I went on the Affinity website and downloaded the 2.2 installers for Designer, Photo and Publisher. After installing all three, I went and opened Designer 2 again from my Start menu. Another pop-up, telling me 2.2 is now out and if I want to download it. "That's odd, didn't I just install that?" I check version of Designer and sure enough it's still on 2.1. Weird. So I close Designer and open the installer again: Okay. "Maybe a faulty update?" I press reinstall, it's done almost instantanously. Pressing the Launch button, I finally boot into Designer 2.2. So I went ahead and just to make used Reinstall with the other two installers too. Today I open Photo via Start menu and get greeted by the familiar update notice yet again. You can probably tell by now: Opening Affinity software over my Start menu pins opens 2.1, while opening over the installer opens 2.2. So I had a look: Installed apps: Start menu (with my pins): Start menu > All apps: I am not too sure what is going on, but I can't even inspect the location of the 2.2 installations. Got some information out of it by looking at the Designer 2.2 task: Whereas my Affinity 2 installation is under the default location: Is there some kind of conflict with new W11 features or something? That would be my first guess. Anyway, I would happy to resolve this. Having 2 installations/instances hovering around isn't very pretty. 😛
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.