Jump to content

Search the Community

Showing results for tags 'afd-3729'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 4 results

  1. The app crashes constantly when trying to copy & paste various objects. I've attached the file to reproduce. Simply select all and try CMD + C ipad-pro-frame-landscape-crash.afdesign
  2. Hello, Affinity Designer Version: 1.8.5.703 Windows10 - 20H2 Laptop: Fujitsu Lifebook E459, 16GB RAM (but also on other Hardware) Now the problem: 1) If i create a large layout in designer (7000 x 3000mm) 2) copy a picture or a screenshot snipped into the layout 3) change the size of the screenshot for example to 1200x450mm 4) copy this object 12 times 5) select all => Strg + C => crash It depends on the size of the layout, if i choose a smaller layout, then i must only raise the number of copies until it crashes. Every crash a report dump is created. regards Bernhard
  3. When I copy an Artboard, the application consistently crashes immediately. Duplicating an Artboard with Command-J however works fine.
  4. When I select this artboard and press command + c the software just crashes. Always happen. It also crashes when select and copy with a group containing many objects. I tried to change the UI language to English but it does not help. AD version is 1.8.2 and macOS version is 10.15.4 Thanks for replying to this issue. jyhxpz
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.