Jump to content
Sign in to follow this  
BeverlyE

LUTs grayed out v. 1.7.3.155 but not on Beta 1.7.2

Recommended Posts

Most of my LUTs in iCloud drive are grayed out in version 1.7.3.155 but they all show up in the Beta version 1.7.2. I see that this is a problem for several people. Is there a fix in the works, please?

Update: now the LUTs are not showing up in the Beta 1.7.2 version. I've tried everything I can possibly think of.

Share this post


Link to post
Share on other sites

Hi Beverley, if you open files app and browse to the folders can you see and open them? They should open as a text file. Affinity use Files to access other storage, so if Files can’t see them, then neither can Affinity. It’s working fine for me with .cube LUTs from local iPad, Dropbox and iCloud.


IPad Pro 10.5/512GB lpadOS 13.1.3  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.