Jump to content
padura

Line spacing strange behaviour

Recommended Posts

Hi, sometimes I have problems with line spacing in affinity publisher 1.7.3.

In some text blocks the line spacing changes, in others not, and I can't understand what I'm wrong and why I can't replicate the problem.By deleting the

text block and rewriting it again, the new block behaves normally. The text block settings are the same. It has already happened to me in many documents

(mac os 10.13.6)

 

Share this post


Link to post
Share on other sites

 I tried to open this file with Quick Time Player without success.   


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.3, Affinity Photo 1.7.3, Affinity Designer 1.7.3. 

Magic mouse.9_9

Share this post


Link to post
Share on other sites

Possibly you have set a leading override in character panel. If yes, it will NOT show a value in brackets.

576817130_leadingoverridecharpanel.jpg.95370ced85c99758a2ce93f7a46009e6.jpg

To reset it choose "Auto" via pulldown or type a round bracket ' (  '

 

 


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.