Jump to content
Rondem

Vector Raster BUG on export

Recommended Posts

For some reason vector group is rasterized on expor to pdf.

If i ungroup and group again it exports in vector.

Am attaching files.

UL100_FS_logoC_cmyk.afpub

UL100_FS_logoC_cmyk.pdf

 

image.png.e335ba60670efa16983f7faf75ea161f.pngimage.png.2f37e06e7f01fad49a530af047eda718.png

UL100_FS_logoC_cmyk.afpub

image.png


OS Name    Microsoft Windows 10 Pro
Version    10.0.17134 Build 17134
System Type    x64-based PC
Processor    Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz, 2904 Mhz, 2 Core(s), 4 Logical Processor(s)
Installed Physical Memory (RAM)    8.00 GB
Name    AMD FirePro (TM) W4190M

Share this post


Link to post
Share on other sites

I cant seem to download the afpub file could you try attcahing it again please


Living the Dream since 1964 - about 25 years left

Share this post


Link to post
Share on other sites

For some reason grouping the curves that make "UL100" cause the PDF to rasterize the group. If you ungroup (and re-group) it will stay in vector format. 

Really odd. The job has been created as organized and clean as I can imagine.

EDIT: I did not mean to repeat your post almost word to word as I read it only cursorily. The fact it was worded almost identically just shows that it can be reproduced disregarding the environment -- hopefully also at Serif! 

Share this post


Link to post
Share on other sites

Setting the UL100 group's blend setting from "Passthrough" to "Normal" also allows to export the whole graphics in vector format. Were the CL100 curves imported from another app?

Share this post


Link to post
Share on other sites

Yes it was imported from EPS file. I've posted this since many files are imported and worked on from other applications. One must be careful on every single thing when exporting. Its just a normal group and would not have thought that it would be rasterized. If a long document would be made it could be easily overseen in the process, because you would know its a vector shape.

Maybe Serif can check on it and correct the process of export.

THX for comments


OS Name    Microsoft Windows 10 Pro
Version    10.0.17134 Build 17134
System Type    x64-based PC
Processor    Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz, 2904 Mhz, 2 Core(s), 4 Logical Processor(s)
Installed Physical Memory (RAM)    8.00 GB
Name    AMD FirePro (TM) W4190M

Share this post


Link to post
Share on other sites
6 hours ago, Rondem said:

Maybe Serif can check on it and correct the process of export.

Hopefully! But it may be more an issue with import than export. 

If I import .eps files (via "File > Place"), i do not get "Passthrough" in the Blend mode list. I think that I have seen this happen only when pasting vector graphics via Clipboard, so the source of the graphics might be meaningful when trying to fix the problem.

"Passthrough" is not an option than can be chosen in regular documents, and it is strange that a group of vector graphics should get any blend mode other than "Normal", unless a specific blend mode was used also in the original objects or a group of objects. (E.g., pasting vector objects having "Multiply" blend option will be pasted as "Passthrough" but are normally transferred correctly and also keep on exporting as vector objects).

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.