Jump to content
carl123

Draggin a fill layer "crashes" APhoto

Recommended Posts

Thanks, both

Try dragging the Fill Layer onto the bottom layer thumbnail, or just to the right of it

does it crash then? (Seems to be position-specific)

Only on the Beta (release version is OK)

Share this post


Link to post
Share on other sites

Very strange indeed,
Drag the fill-layer directly to the thumbnail, AP freezesl.

New trial
Drag the fill-layer below the image layer, everything is OK.
From this position drag the fill-layer on the thumbnail,  everything is OK.

 

Cheers

Share this post


Link to post
Share on other sites

Drag the fill layer to the bottom thumbnail causes crash on Beta only. I found that you don't have to duplicate the background layer. Just create a fill layer and drag it down to the background thumbnail will close the program.

Share this post


Link to post
Share on other sites

I can replicate this behaviour only in the beta version. Moving the fill layer directly under the picture layer works ok. But if I move it to the picture layer, to the right (as a child layer) the whole image disapears behind this fill layer.

Share this post


Link to post
Share on other sites
17 hours ago, TEcHNOpls said:

Is it possible you could record this behaviour?

No, sorry I don't currently have that facility

 

Just installed the AP 1.8.0.486 (beta) on a Windows 10 PC and the "crash" is the same

I think Support should have enough information now to recreate the error, if not they can always request more information

Thanks all.

Share this post


Link to post
Share on other sites

We have made fixes/improvements to this area (Crash dragging fill layer to bottom of layer stack) of the program in the latest beta release of Affinity Photo & Affinity Designer on Windows. If you would like to try these changes the beta software is available in the forum posts listed below. Once Affinity Publisher has been through a full beta process the change will be released in a future free 1.8.0 update to all customers.

The 1.8.0.514 beta builds are in links at the top of these beta forum posts

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.