Jump to content
Richio75

Missing lighting effect with PFD for print

Recommended Posts

I applied a lighting effect in Affinity photo, and when I place the image into Publisher i can see the effect.

When, I export it for print as a pdf the lighting effect disappears. Any suggestions?

 

Share this post


Link to post
Share on other sites

Some screenshots of the original and the exported PDF would help. But purely as a guess it will be related to your export settings. So a screenshot of your Export dialog, and of the More... dialog during Export, would also help.

Some forms of PDF do not support transparency, and though others support it the effect would require rasterization, so the details of the effect and of the export options are critical to answering the question.


-- Walt

Windows 10 Home, version 1909 (183623.476), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.514 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.514 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.518 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.