Jump to content
navarroscar03

Affinity Photo (iPadOS 13) - Importing RAW photo increases levels of noise significantly

Recommended Posts

Hello-

I recently purchased the Affinity Photo app in iPadOS 13, and maybe there is something Im doing wrong while importing files, JPEG but specially with RAW files (Nikon D750), but I noticed the levels of noise are significantly increased. I have compared the imported RAW files in Affinity, against the iPad Photos app as well as Lightroom and noise is increased in Affinity photo.

I tried multiple import methods, different configurations, but unfortunately I’m not seeing any improvement at all.

Will appreciate any advice, I purchased this App as a replacement for Adobe Lightroom and Photoshop, but because of this issue I can’t fully replace them. Don’t get me wrong, I do like Affinity Photo is just that this issue introduces another step in my workflow by not being able to fully get rid of Lightroom at least.

Thanks,  kindly let me know if there is any other topic where this has been discussed in the past, any direction at this point of time will be appreciated. 

 

Oscar 

Share this post


Link to post
Share on other sites
On ‎10‎/‎4‎/‎2019 at 4:58 AM, Chris B said:

Hey Oscar,

Would you mind sharing the original files with us so we can look into this?

I've made you a private Dropbox folder to upload them into. Cheers :) 

Hi Chris!  After seeing Oscar's post yesterday about this issue, I checked this out when I got home from work, and am seeing the same issue.  My RAW image in the photos app has very little noise, but then when I pull it into AP on my iPad also running the latest iPadOS , I am seeing a lot of noise.  So then I downloaded LR for comparison, and I am seeing the same thing...much more noise in my RAW image in Affinity than in LR.  However, my RAW image appears sharper in AP than in LR.  I am at work right now, but can send you my file when I get home if you would like.  I am very interested to know what is causing this.  I didn't realize it until I saw Oscar's post, and have just been using noise reduction on my images when editing, but then of course, as you know, I lose some detail that I have to pull back in with sharpening. 

Let me know if you want me to send you my files and I can post screenshots as well!!

Cindy

Share this post


Link to post
Share on other sites

Hi Cindy,

I've opened the images you uploaded and none of them looks particularly noisy. I've compared them by opening them in Photos, Photoshop, Windows Photos etc. Can you take some screenshots as well please? 

Share this post


Link to post
Share on other sites

Hi Chris!  I couldn’t get the screenshots to upload here to the forum, so I sent them to the Dropbox folder as well.  Thank you for looking into this!  One image is a screenshot of the picture opened in AP RAW editor, and the other is a screenshot of the image in the photos app.  I also sent two screenshots of the image opened in the photos app editor as well, and I am seeing the same noise there when opened in the editor.   Lastly, I uploaded a screenshot of the image opened in Lightroom and am not seeing the same noise in the LR editor.  However, the image opened in Lightroom looks considerably blurry compared to the other images.
Cindy

Share this post


Link to post
Share on other sites

Hi Cindy,

So you say the image is showing noise in Photos before it even reaches Affinity? 

I swear you uploaded the original raw file but I can no longer see it in the Dropbox folder. Can you pop that over too? 

Share this post


Link to post
Share on other sites

Hi Chris!  In the photos app itself, when I open the image just to view, there is no noise.  When I open it in the photos app editor it is there, as well as in the AP RAW editor.  If I open it in LR, the noise isn’t there, but the image is blurry.  
I will resend the original RAW file for you☺️

Share this post


Link to post
Share on other sites

I’m wondering now if the photos app is rendering a jpeg version of the RAW file for viewing that maybe removes the noise and the noise isn’t seen then until the RAW file is opened.  It’s not a huge deal to me, as the noise reduction tool does a fine job of reducing noise without too much loss of sharpness, and I’m able to pull the sharpness back in with a slight amount of processing.

Share this post


Link to post
Share on other sites

It looks like you uploaded a jpeg instead of the raw. The jpeg isn't displaying the noise for me because it has already been processed without noise. 

Do you mean you are using the Photos Affinity extension?

Share this post


Link to post
Share on other sites

Ok...so what I’m thinking then is that what we look at when we see the images in the photos app is that we are seeing a jpeg, but when we open in AP, we are getting the RAW that would show whatever noise is there.  I thought that I had sent you the RAW image, because it’s an image I haven’t done any processing to, so that would make sense why we are seeing the noise in the RAW developer.  I hope I’m making sense!  I need to figure out then how else to access the RAW image.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.