Jump to content

Recommended Posts

I tried using the latest version of Affinity Designer which was trial and it worked for several days. But after that it can't be opened.
After that I uninstalled and purchased it (1 Oct 2019).
After I try installing again, the situation still cannot be opened. When I double click the AD icon, nothing happens, nothing opens.

Please help me.

Share this post


Link to post
Share on other sites

Hi msaifulhak and Welcome to the Forums,

Have you got the update we released yesterday afternoon installed?  It can be downloaded from here and i know it fixed a startup issue, so would be worth making sure you have that update installed :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.