Jump to content

No Affinity thumbnail previews in iCloud Drive (Files app)


Recommended Posts

...for both Photo and Designer (1.7.2, iOS 13.1.1); thumbnails are shown however for other photo/drawing apps so it might have something to do with Affinity (if I’ve missed something and they can be somehow ‘activated’, any help is much appreciated)

Kind regards,

iuli

(edit, uploaded another image since brushes aren’t shown anyway)

 

AB959825-4B57-4B32-9C51-303E3AB0746F.png

Link to post
Share on other sites
11 hours ago, edwardsson said:

I’ve got Affinity thumbnail previews for all Affinity files in cloud drive (file app) when looking at the files on my iPad. Both Designer and Photo, but also Publisher. 

Thanks for the info; all my affinity files are not linked to the app and when clicking them they open to show the preview and they not automatically open in Designer as they did before updating to iPadOS. Since they’re showing right on your side it clearly has something to do with my device, even if I have no idea what is causing this.

Regards

Link to post
Share on other sites
  • Moderators

We think this is an iOS 13 issue. We've also found that files that don't have an associated default app (.afpub for example) grab a random thumbnail from an installed app - tested on 2 ipads, and one file had an Adobe CC thumbnail, one had a Dropbox thumbnail. 

2 hours ago, GarryP said:

I don’t know if this is the same on iPads but on Windows you can go to Preferences and in the General panel there’s an option for “Save thumbnails with documents”. Is this switched on?

That option is only on Desktop :)

Link to post
Share on other sites
On 10/6/2019 at 9:45 PM, AdrianAguirre said:

PREVIEW ICONS MISSING

I’m having the same issue. Icons wont appear and are not linked to Designer or Photo apps

2A7C19F8-ABC4-4FB2-AB63-E7356F8327B6.png

I am actually having the exact same issue with ".afdesign" files. but upon exporting them to a ".jpg" or a ".psd" format the full document preview appears.

Link to post
Share on other sites

@GabrielM There is definitely something amiss. .afdesign and .afphoto files cannot be opened via iOS, only from the affinity app. No file association?

IPad Pro 10.5/512GB   lpadOS 14.4 Apple Pencil (1st gen), Affinity Photo 1.9.0.218,  Affinity Photo beta1.9, Affinity Design 1.9.3, Affinity Designer beta 1.9.20, still waiting for Publisher for iPad

Download Help files:

Affinity Photo 1.9.2-help.pdf Affinity_Designer_Help_File_1.9.1.zip

Link to post
Share on other sites
5 minutes ago, AprilWetter said:

what a catastrophy

But you an still open them using  the normal open or import from cloud method in the app. :)

IPad Pro 10.5/512GB   lpadOS 14.4 Apple Pencil (1st gen), Affinity Photo 1.9.0.218,  Affinity Photo beta1.9, Affinity Design 1.9.3, Affinity Designer beta 1.9.20, still waiting for Publisher for iPad

Download Help files:

Affinity Photo 1.9.2-help.pdf Affinity_Designer_Help_File_1.9.1.zip

Link to post
Share on other sites
6 hours ago, AdrianAguirre said:

This is addressing the moderator, you said Affinity is aware of the issue, when can we expect a fix?

The same goes for the issue with iCloud folders (Affinity Photo and Affinity Designer) with the same icons, which is the icon of Affinity Photo on both folders.

You don't take a photograph, you make it.

 - Ansel Adams

 

Link to post
Share on other sites
  • 1 year later...

Hello @Gabe 

This is more than just a "small cosmetic" issue. The missing artwork thumbnails definitely hinders my workflow, to the point where it makes it difficult to work on anything. The volume of projects I produce in a given day varies so I rely on the thumbnail images to select projects. Why does it seem like I am the only one dealing with this issue? Regarding the email discussion, they haven't provided me with a fix or solution to the problem yet. So I am utilizing all options to find help with this problem until I can actually find a fix. So that leaves me with a few options:

- Wait for a new AD app update to come out

- Download/install the previous version of AD before 1.9

- Dump the app and move on to another product

 

I would hate to pick the last option as I have really developed a solid workflow with AD. I love it much more compared to AI. I would like to actually fix this "small cosmetic" problem because it was working perfectly fine before I updated to the 1.9 version. I would like to understand why updating the app caused this issue.

Link to post
Share on other sites

This has been a problem at least for the last one and a half year. It should have been fixed by now. It’s not rocket science or brain surgery. 

It think it is quite annoying that the icons are not the correct ones. I can live with it, but I expect it to be solved. It has to be ”fixable” somehow.

You don't take a photograph, you make it.

 - Ansel Adams

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.