Jump to content
Sign in to follow this  
Tarek

Alignment of nodes does not work as expected

Recommended Posts

Hallo,

I am working on a low polygon design. Sometimes nodes are not perfectly aligned to the shape next to it so a common used practice is to select the corner node of the triangles and align them horizontal and vertical centred.

 

Unfortunately this doesn't seem to work with Affinity designer as the shapes will be moved all together instead of the corner nodes I selected. I might do something wrong but this works perfectly in other software packages.

 

Best regards,

Tarek

 

 

post-12987-0-03473000-1435534062_thumb.png

Share this post


Link to post
Share on other sites

Hi Tarek,

Welcome to Affinity Forums :)

This is not a bug. It simply wasn't implemented yet. Currently you can't use the arrange tools to align nodes, only shapes. This will come later.

For now select the Node Tool, make sure Snap to selected curves is checked in the Snap section on the context toolbar, select all shapes (shift clicking on them) then drag the nodes over the others. They should snap when you overlap them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.