Jump to content
swenpaylay

Cant Drag/Drop Import Anymore

Recommended Posts

Running 1.7.2 on IOS 12.4.1 and can no longer import multiple photos by dragging from the floating photos window. Slows me down quite a lot. Please fix, add the option to select more than one from within AP’s import screen, or tell me a work around. Thanks. 

Share this post


Link to post
Share on other sites

Problem repeated in every scenario. The only way import via drag and drop would work and all was with a 1mb thumbnail jpeg. No raws at all, single or in a group. I used to be able to drop 50 photos in with this method. 

Share this post


Link to post
Share on other sites

For what it’s worth, I can drag and drop raw files in single or multiple groups onto photo project screen and they come across as raw. 
I can drag and drop a raw file onto an open document and it opens into the workspace as an image layer.

Dragging multiple images to the workspace just imports the first image (as if placed but without having to size).

No crashes so far.


IPad Pro 10.5/512GB lpadOS 13.1.1  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

Hey swenpaylay,

Works for me too. Tried on two different iPad's running iPadOS 13. 

Are you able to do a screen recording so we can see exactly what is going wrong?

I would also really appreciate a crash report. Please could you do this:

Go to Settings > Privacy > Analytics > Analytics Data and look for the Photo iPad crash. Then click Share to save to an .ips file. You can then save it to a cloud service and attach it here.

Share this post


Link to post
Share on other sites
5 hours ago, Chris B said:

Hey swenpaylay,

Works for me too. Tried on two different iPad's running iPadOS 13. 

Are you able to do a screen recording so we can see exactly what is going wrong?

I would also really appreciate a crash report. Please could you do this:

Go to Settings > Privacy > Analytics > Analytics Data and look for the Photo iPad crash. Then click Share to save to an .ips file. You can then save it to a cloud service and attach it here.

I can try that later, cant find the setting at the moment. Where is it exactly? I wonder if it’s a fuji RAF issue.

dont want to go down the rabbit hole of sending you a multitude of screen captures but its pretty clear. Pre ios 13 i would drag a batch of RAFs into the project screen, it would show it was loading, then nothing would happen. Now in 13 the same thing except it just crashes entirely instead of doing nothing.

between having the 1TB IPP and Fuji It seems im most prone to issues based on other complaints.

Share this post


Link to post
Share on other sites

What file size are the raws? Does it work with one or two. Are you dragging onto the Project screen? It will only accept one file at a time on Work screen.


IPad Pro 10.5/512GB lpadOS 13.1.1  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites
3 hours ago, DM1 said:

What file size are the raws? Does it work with one or two. Are you dragging onto the Project screen? It will only accept one file at a time on Work screen.

They are around 56mb each. One, a few, or many...wont load no matter what. Tried every possible scenario. I usually create a new project and drop them in there. I can still import one at a time the old way through the AP menu but the loss of being able to drop in 50 at once is a pain. I cant share the files publicly but will PM or email devs if thats possible, for this and my magenta cast issue.

Share this post


Link to post
Share on other sites
5 hours ago, Chris B said:

Here is a private Dropbox folder. Can you dump everything in here for me please (including the magenta issue)?

Sent. The one I put in there is one I noticed major magenta issues with. You can duplicate it 50 times if you want to test the drag/drop import issue. Thanks and let me know. 

Share this post


Link to post
Share on other sites
12 hours ago, swenpaylay said:

Sent. The one I put in there is one I noticed major magenta issues with. You can duplicate it 50 times if you want to test the drag/drop import issue. Thanks and let me know. 

Found the crash files too. Uploaded 3. Godspeed.

Share this post


Link to post
Share on other sites

Happy, sort of, to report my issue was the RAW files themselves. Somehow while moving them around on my ipad they got seriously compressed. They were still showing as RAWs to metapho, but only 2.4mb. So i assume something got bugged to where only the jpeg renderings were importing to apps and that same bug caused this multi-import issue here. It seems to be working with files from a previous import. This can be considered resolved for my sake. Checking on my magenta issue next to see if it's related to my corrupted raws. 

Now the question is...how was a batch of around 1000 photos corrupted to where only the jpeg thumbnails were present? No idea, probably not AP's fault. Happy to be editing again! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.