Jump to content
Wosven

Swatch not hightlighted when using shortcut "x" for fill/stroke

Recommended Posts

We've got elements with fill or stroke. When usin the "x" shortcut to switch between Colour panel stroke or fill colour, the swatch in use isn't hightlighted. We need to unselect and select again the element to have the swatch highlighted.

It's confusing, it looks like no swatch is used, and I tend to apply again the swatch colour when it's only a display bug of the colour panel.

2019-09-21_095800.png.f23b4481e75f4cad935b84490bd9c8e7.png

2019-09-21_095806.png.757789033fa40576d231c473618a1027.png

2019-09-21_095813.png.c184925868a884953fbdf298a869af5e.png

2019-09-21_095820.png.0e38799008d3f5a5aceef9a10be6d134.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.